WebAIM - Web Accessibility In Mind

E-mail List Archives

Re: Jaws not opening links

for

From: Laura Roberts
Date: Oct 11, 2021 3:20PM


Actually Bevi, can you send me a PDF? I've been trying my own going back
over a year and it's happening to all of them.

On Mon, Oct 11, 2021, 2:44 PM < <EMAIL REMOVED> > wrote:

> Laura, if you could send me 1 or 2 of the problematic PDFs, we'll test the
> and see if indeed the Link-OBJR annotation is missing. In PDFs, that's the
> code that makes links accessible to assistive technologies.
>
> Email me directly at <EMAIL REMOVED>
>
> — — —
> Bevi Chagnon | Designer, Accessibility Technician | <EMAIL REMOVED>
> — — —
> PubCom: Technologists for Accessible Design + Publishing
> consulting • training • development • design • sec. 508 services
> Upcoming classes at www.PubCom.com/classes
> — — —
> Latest blog-newsletter – Simple Guide to Writing Alt-Text
>
> -----Original Message-----
> From: WebAIM-Forum < <EMAIL REMOVED> > On Behalf Of
> Jonathan Avila via WebAIM-Forum
> Sent: Monday, October 11, 2021 2:18 PM
> To: WebAIM Discussion List < <EMAIL REMOVED> >
> Cc: Jonathan Avila < <EMAIL REMOVED> >
> Subject: Re: [WebAIM] Jaws not opening links
>
> It appears you could be the missing the Link - OBJR annotation discussed
> at https://www.w3.org/WAI/WCAG21/Techniques/pdf/PDF11.
>
> Jonathan
>
> -----Original Message-----
> From: WebAIM-Forum < <EMAIL REMOVED> > On Behalf Of
> Laura Roberts
> Sent: Monday, October 11, 2021 2:11 PM
> To: WebAIM Discussion List < <EMAIL REMOVED> >
> Subject: [WebAIM] Jaws not opening links
>
> CAUTION: This email originated from outside of the organization. Do not
> click links or open attachments unless you recognize the sender and know
> the content is safe.
>
>
> In a properly tagged pdf, I am unable to open any links using JAWS.
>
> If I use insert + F7, I am able to pull up the list of links and the
> activate command will open the link.
>
> However, in the pdf itself, if I click on enter, space, tab, whatever on a
> link....it does nothing. After using tab, I do see a little dotted line
> around the linked words, but other than that, nothing is happening.
>
> I thought maybe it was a problem with the tags in that particular pdf, but
> I checked a bunch of other pdf's and it's happening universally.
>
> I've checked all my settings.
> I've reinstalled Adobe Reader DC.
> I've reinstalled JAWS.
>
> Any advice would be appreciated. Thanks for your help!
> > > at http://webaim.org/discussion/archives
> > > > at http://webaim.org/discussion/archives
> >
> > > > >